Skulltag Archive

Hosted by Dark-Assassin

The default theme was not avalible in the backup, sorry.
View unanswered posts | View active topics It is currently Fri Jan 21, 2022 5:23 am



Reply to topic  [ 9 posts ] 
Waiting For Server 
Author Message

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 9
Reply with quote
Hello everyone on Skulltag forums, hope all is well been a while since I last posted here.

Anyway! I'm having trouble with playing on my server with my friend, once again. This time every once in a while everything stops then that damned "Waiting for server" message comes up, then everything starts back to normal. Having a 1 or so second stop in gameplay every 5-10 minutes or randomly is really irritating and ruins multiplayer not only for me but for my friend playing with me.

Does anyone have any knowledge on what's causing it and is willing to share any solutions with me? I'd greatly appreciate it. :)


Sat Jan 28, 2012 1:04 pm
Profile

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 532
Location: The south!
Reply with quote
What pings do you get? Are you using Windows to host skulltag? When I hosted with Windows, people that connected would get that every 5 or so minutes. Try hosting with ubuntu.


Sat Jan 28, 2012 2:51 pm
Profile WWW

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 9
Reply with quote
Couldn't there just be an underlying problem that could at least be identified before resorting to a different OS?

The pings are perfectly normal, mine are single digit while his are double digit. Yes I am indeed hosting with Windows (7). It's been like this ever since I've had this laptop, but it didn't do this when I used my old WinXP laptop.

My PC specs

Windows 7 Home Premium
Intel(R) Core(TM) i7-2617M CPU @ 1.50GHz (4 cores)
8.00 GB RAM
Nvidia GeForce GT 540M


Sat Jan 28, 2012 3:54 pm
Profile

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 532
Location: The south!
Reply with quote
yeah as the host you will get single digits. Are there like a lot of pcs on your LAN?


Sat Jan 28, 2012 11:47 pm
Profile WWW
Developer

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 1359
Location: Mental Institution
Reply with quote
Windows is not at fault here. That's the same kind of advice like "Hey, got a problem with your computer? Format your drive!"
Duh...

The first thing you may try is to remove/rename your skulltag-*.ini files and let Skulltag recreate them. Also, are you hosting and playing on the same machine? You might try giving the server process a higher priority. If you are playing on different machine then don't use WiFi to connect to the server. WiFi is bad for games.


Sun Jan 29, 2012 3:17 am
Profile

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 9
Reply with quote


Sun Jan 29, 2012 6:32 am
Profile

Joined: Wed Dec 31, 1969 6:00 pm
Posts: 9
Reply with quote
*bump*


Fri Feb 03, 2012 2:48 pm
Profile

Joined: Mon Mar 26, 2012 6:43 pm
Posts: 3
Location: skulltag
Reply with quote
i get that problem too.


Mon Mar 26, 2012 6:46 pm
Profile ICQ YIM WWW

Joined: Mon Mar 26, 2012 6:43 pm
Posts: 3
Location: skulltag
Reply with quote
do you know what can i do


Mon Mar 26, 2012 6:46 pm
Profile ICQ YIM WWW
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.